Getting Started with RefWorks
Connection: Internet Access Required		

Platform: Mac/PC

RefWorks is bibliographic management software, or a database manager, you can use to collect and organize citations.
You can even use RefWorks to automatically create a formatted bibliography based on the information stored in your
RefWorks account. RefWorks is available to all Lewis & Clark students and you can easily access it from the Your
Library Accounts link at http://library.lclark.edu.

Create a RefWorks Account
To get started using RefWorks, you need to create an account.
1. To start RefWorks, simply go to the Watzek Library home page and click on the
Your Library Accounts link. This opens a page with links to all your Library
accounts, including RefWorks. Click RefWorks to load RefWorks and open the
the RefWorks User Login page (right). If you are off-campus you will be prompted
for your L&C Account information before the RefWorks Login page will load.
2. Click Sign up for an Individual Account to create your account. We
recommend you use your e-mail login and password. If you forget your login and
password, click Forgot your log-in? to have RefWorks email you the information.
3. Once you complete the required information, your RefWorks database will open
to the Getting Started screen with links to Tutorials and other getting started
information.

Main RefWorks Window
Use the RefWorks Toolbar Menus
to access commands and different
areas of RefWorks. The Toolbar is
at the top of the RefWorks window.
Several online RefWorks tutorials
are located under Help. Download
special add-ins like Write-N-Cite
and RefGrab-It from the Tools menu.

Add References to your RefWorks Database

There are many ways to add references to your RefWorks database. The easiest method is to use direct import
(sometimes called direct export) from an online database that supports RefWorks. Your results and the specific steps
to follow will vary per database provider (PsycINFO, First Search, EBSCO, CSA, JSTOR, etc.) If you are not getting the
results you expect, we can help at the IT Help Desk or Watzek Reference Desk.
Before you get started, turn off your pop-up blocker or be prepared to tell your blocker to allow pop-ups from RefWorks
and your database search site. Pop-up blockers are on by default in L&C public computer labs and classrooms.
Direct Import
Direct import will directly transfer citation information to RefWorks. Links or buttons such as Export, Save to RefWorks
or Send to Citation Manager usually trigger a direct import of the citation(s).
Anthrosource
1. Search as normal. When you are ready to direct import a citation
or list, click Send to Citation Manager.
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2. A Citation Manager web page will pop-up and
prompt you to select an export method. Go to
Format and select the RefWorks radio button and
click Download article citation data. If logged in,
your RefWorks window will pop open and the import
process will begin. Otherwise, you’ll be prompted to
login to RefWorks.
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3. Click View Last Imported Folder to verify your
import.
Look for the RefWorks logo on the
toolbar above the search results

4. Click the Edit link next to any reference in the folder list to see exactly what
information was imported.
CSA (Sociological Abstracts)
1. Search as normal. When ready to direct
import click the RefWorks logo button to
open the Export dialog box.
2. Click Export to RefWorks to start the
import process.
RefGrab-It for Web Pages
RefGrab-It is a web link that imports the current web page into your
RefWorks account. The RefWorks Tools menu has instructions on how
to add RefGrab-It to your personal computer.
1. Click the RefGrab-It bookmark.
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2. RefWorks will open a Web Page Info page that previews the
information that will be added to your RefWorks Account.
3. To Import, click the Import button.
Importing Saved Search Results
Some databases don’t support direct export. Save your search results,
download them and then use RefWorks Import feature to add citations.
1. Search as normal. Mark any records you
would like to save. Be sure to note the
database vendor (CSA, ISI, for example)
and the name of the specific database
you are searching. You will need to
download your saved citations to your
computer.
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2. In RefWorks, go to the Reference Menu
and select Import.
3. Make the appropriate choices for the
Data Source and Database.
4. Click Browse to select the saved file you
downloaded to your computer in Step #1.
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5. Click Import to have RefWorks add the
saved citations as references in your library.

NO IMPORT is 100% error free. If you plan to use RefWorks to format your bibliography you will need to double check
imported information for accuracy! Pay special attention to the Reference Type and other fields required by your style.
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When all else fails, you can manually enter citations using the Add New Reference command under the Reference menu.
The New Reference screen is identical to the Edit Reference screen. Simply tab to move between fields and either type
or copy and paste citation information, notes, etc.

Folders
Folders are the primary method for organizing and storing collections of references for easy retrieval
when you are ready to cite or create a bibliography. An individual reference can be added to multiple
folders providing an easy way to cross-reference. You can open existing folders from
the View menu. Create and manage folders from the Folders menu.
Built-in Folders
Everyone has at least three built-in collections of folders All References, References
not in a Folder and Last Imported
Creating & Adding References to Folders
1. Go to the Folders menu and select Create New Folder. Type a name for the
folder and click OK.
2. Go to the View menu and select All References. A list of all the references in your account appears.
3. Just above each reference in a shaded bar is a Ref ID number and selection checkbox. Click in the checkbox
to select references you want to move OR click the Page or All in List buttons on in the Reference List toolbar as
desired.
4. Go to the Put in Folder drop-down menu and select a folder. All selected references will be added to this folder.

Removing Reference from Folders
1. Open the folder and locate the reference to be removed. Click in the Ref ID check-box.
2. Click the Remove from Folder button. Do NOT click Delete, as this will erase the reference from your database.

Global Edit & Other Group Commands
In addition to Folder commands, there are other commands you can use at the top of the Reference List to manage and
organize groups of references such as Delete, Print and Global Edit. Global edit is useful for stripping out unwanted notes
or descriptor information in several references at one time.
Use these buttons to manage your citations
including Global Edit. Select which citations
to change with the Use radio button options.

Editing References
Remember, garbage in = garbage out. It is your responsibility to review and correct any errors or omissions in references.
This is especially important if you import references as information can be incomplete, contain typos and abbreviations,
and even specify the wrong reference type.
1. To view references, make a selection from the View menu or type a search
term in the Search Refworks box. View >> All References will display all
references in your RefWorks account.
2. To edit a reference, click on the Edit link for that reference. It will open the
Edit Reference page which will display detailed field information for this
reference.
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Click to go to
Edit page

3. Type or copy and paste the appropriate information in the boxes available. Special instructions for data entry will
appear to the right of the box as in the author field below. If you selected a particular bibliographic style, required
fields will be indicated with asterisks or check marks.

Add key word descriptors, type an abstract, or include detailed notes. Make any corrections to imported
information such as abbreviated Periodical names or incorrect Reference Types.
Remember to click Save Reference when you are done making your edits! After you save, click Back to
Reference List to return to your list or click Next to open the next reference on your list in Edit mode.
User Fields
RefWorks provides 15 user fields to customize for your own use. You can even name these fields (Tools >> Customize).
These fields are searchable and can be modified whenever you edit a reference. Below are some ideas for effectively
using these fields:
•

Note whether a source is Primary vs. Secondary

•

Direct Quotations (don’t forget the page number!)

•

List of Papers & Assignments that cited this reference

Descriptors
Each RefWorks reference has a descriptor field (think key words) designed to assist in finding references. Imported
references often include descriptors as part of the imported data.
You can add to or edit these descriptors. Descriptors have a term list which will automatically pop up when you click in
the descriptor field of a reference. Use a semi-colon to separate each descriptor in Edit mode. The Search menu has a
Lookup command that allows you to quickly locate and even perform group edits based on the term list.
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Create a Stand-Alone Bibliography
1. Select the references you wish to include. It is
easiest to collect references in a folder.
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2. Select Bibliography from the RefWorks
toolbar.
3. Select Access Output Style Manager from the
Output Style menu. Add your favorite styles
and select the one you want to use.
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4. Select Format a Bibliography from a List of
References, the File Type, and the References
to use. A word about file types: HTML will
allow you to preview or print directly from
the browser. It’s a good way to spot check
imported references. In most cases you’ll want
to select one of the Word formats.
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5. Click on Create Bibliography at the bottom.
Carefully review your bibliography. You can copy and paste into a Word Document (or just output as Word) if you wish
to edit the document. Typos and abbreviations should be corrected in RefWorks so the citation will format correctly next
time.

Troubleshooting Tips
•

Consider deactivating pop-up blockers before using RefWorks.
In Internet Explorer, go to Tools > Popup Blocker > Turn Off Popup Blocker.
In Firefox, go to Tools > Options > Content and deselect “Block pop-up windows.”
In Safari, go to Safari > and deselect “Block Pop-Up Windows.”

Further Information
Bibliographic Research Workshop handout - http://www.lclark.edu/~kosansky/200/200fa08/200fa08_bib_guide.pdf
Watzek Library RefWorks Help Page - http://library.lclark.edu/reference/refworkshelp.htm
RefWorks Online Help - access through Help Menu
RefWorks Contact Us link - access through RefWorks Help Menu
RefWorks Tutorial - http://www.refworks.com/tutorial
RefWorks Advanced Tutorial https://www.refworks.com/tutorial/advanced/RefWorks%20Advanced%20Feature%20Tutorial.html
RefShare Tutorial - http://www.refworks.com/tutorial/RefShare%20User%20Tutorial.htm
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Create a Bibliography and In Text Citations with Word and Write-N-Cite
Write-N-Cite is a helper program you can use to format your in-text citations and
Bibliography with MS Word. Write-N-Cite is installed on computers in the Watzek and
Dubach labs. Download a copy to your personal computer from the RefWorks Tools menu.
TEST YOUR CITATION STYLE EARLY ON IN YOUR PAPER WRITING PROCESS. To preview a style, select Preview
Output Styles from the Tools menu. Keep in mind there is often more than one version of popular styles such as APA
and Chicago. Preview or create a test bibliography in RefWorks early on to make your selected style works as expected.
Styles can be modified, but this is not for the faint of heart. RefWorks support or IT can help if you need to modify a style.

Write-N-Cite with MS Word:
1. If you haven’t downloaded Write-N-Cite, do so from the RefWorks Tools menu. Run the installer when prompted.
2. Launch MS Word or open your Word Document.

Search

View Menu

3. Launch the Write-N-Cite application from either the Word plug-in
(Windows only) or directly from a shortcut, the Dock or Programs
list. You will be prompted to Login to RefWorks. Once you login,
you will see the Write-N-Cite application window open to cite view
(right) for your RefWorks database.
4. Make sure Write-N-Cite is connected to your MS Word document
in the status area. If you do not see the name of your document
next to MS Word Status, click the Load it button. If you want to
keep Write-N-Cite on top of all other windows on your system,
check the Always on top box.
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Customize selected citation

Status Area

5. Write-N-Cite defaults to viewing all citations. If you have a large collection of citations, you may want to select a
particular folder from the View Menu. You can search your collection using the Search RefWorks box.
6. Once Write-N-Cite is connected to your document and you’ve selected the references you wish to view, type in
Word as normal. Whenever you want to include a citation, switch to Write-N-Cite and click the Cite link next to
the appropriate citation. Write-N-Cite will automatically copy and paste a temporary citation in your document.
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7. To customize or preview your in text citation, click the Edit
Citation button in Write-N-Cite. Here you have options for
adding page numbers, text or suppressing information.
Specific page works with styles that cite page numbers. Use
text after for styles that do not cite page numbers by default.
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8. Once you are ready to format your final paper, click the
Bibliography button in Write-N-Cite.
9. Select the Output Style you wish to use and click Create
Bibliography. RefWorks will upload your word document and
automatically download and open a formatted version
of your document.
It will be named Final-originaldocname.
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